Mavericks worked perfect, Yosemite fails miserably, why? - Hackintosh Yosemite - Hackintosh Zone
Jump to content
Inuya5ha

Mavericks worked perfect, Yosemite fails miserably, why?

Recommended Posts

I first installed Niresh Mavericks from USB created in Windows on my Intel Core i5 with Intel DH55HC motherboard, and it was as easy as installing Windows 7. Everything worked perfectly, I mean everything, boot, video, sound, LAN, all perfect. :party:

But since XCode now requires Yosemite, I had to switch to it. The failure installing Yosemite was complete. The startup animation with the Welcome message in different languages is broken, the mouse and graphics are slow, as if running on a badly programmed N64 emulator.

The worst problem is that the installation cannot be completed. Attached is the log file. Any help will be greatly appreciated. I tried 3 times, and used the same BIOS settings, Virtualization enabled, UEFI disabled, SATA as AHCI, and so on, that worked with Mavericks. It's really depressing that the previous version worked so good and the new one is completely broken.

Installer Log 22-Aug-2015.txt

Update: Yosemite 10.0 worked correctly, the one that fails is 10.1

Edited by Inuya5ha
Added link to Intel motherboard specs. Supports VT, regardless of what the specs page says.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • It's basically a problem with your graphics card, so try doing this.   In the boot options go to graphics injector and make a tick on intel graphics injector.   Also make sure you go to your bios and disable your discrete graphics Card.   After doing these to things, it solved the issue for me!! Hope it helps!
    • I installed Yosemite with the use of iGPU but when I installed the eGPU as mentioned on the title the loading screen stuck on caution. I also tried the bootflags such us  nv_disable=1 and nvda_drv=1 also I tried GraphicsEnabler=Yes/No but still no luck. What might be the possible problem? Image link
    • Information BrandHP Model450 G1 (F6B14PA) Dimensions(WxHxD)375 x 256 x 22.0  mm Weight2.4 Kg ColorsSilver Operating SystemWindows 8 Professional Operating System Type64-bit Display Details Display Size15.6 Inches (39.62 cm) Display Resolution1366 x 768 Pixels Display TypeTFT Display FeaturesTFT Colour Display Display Touchscreen  No Performance ProcessorIntel Core i5-4200M (4th Gen) Clock-speed2.5 Ghz ChipsetIntel HM87 Express Graphic ProcessorAMD Radeon HD 8750M Graphics Memory2 GB Memory Capacity4 GB RAM typeDDR3 RAM speed1600 Mhz Memory Slots2 DIMM Expandable Memory16 GB Memory Layout1 x 4 Gigabyte Storage HDD Capacity750 GB HDD Speed(RPM)5400 RPM HDD typeSATA Battery Battery Cell6 Cell Battery typeLi-Ion Power Supply90 W AC Adapter W Battery Life8.5 Hrs Networking Wireless LAN802.11 b/g/n Bluetooth Bluetooth Version4.0 Ports USB 3.0 slots2 USB 2.0 slots2 SD Card Reader Headphone Jack Microphone Jack VGA Port Multimedia Web-cam Video Recording720p HD Secondary cam(Rear-facing)  No Audio SolutionHD Audio Solution SpeakersStereo Speakers Sound TechnologiesDTS Sound+ In-built Microphone Microphone TypeDigital Microphone Peripherals Optical DriveDVD+/-RW SuperMulti DL Drive TypeDVD Writer Pointing DeviceTouchpad with Multi-touch Gesture Support KeyboardFull-sized, spill-resistant keyboard with numeric keypad  
    • Does anyone have some advice on this issue? I'm stuck in the same spot and searching the forums for answers. thanks
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,604

×