Jump to content
tomh117

10.10.4 on AMD hangs/beach balls during login screen (sometimes))

Recommended Posts

I Installed 10.10.1 with the zone/niresh 10.10.1 .iso today. After that I installed the 10.10.4 combo update and placed the "Package_10.10.4.zip" files downloaded from here accordingly.

It works but I can only login sometimes, but most of the time it hangs during login. After entering my password it looks like it successfully logs in and is about to switch to the desktop but then the beach ball apperas and it gets stuck there. This happens about 9 out of 10 times, but sometimes it does work and I can get to the desktop.

I've tried both clover and chameleon, it seems with clover it hangs more but that might just be coincidence. I also saw posts from other people having the same problem but nothing with a fix.

-x safe mode works most of the time but also beach balls sometimes.

Specs:

AMD fX8350
Motherboard: GA-990FXA-UD3
GPU: AMD 390X
1TB WD HDD

Edited by tomh117
forgot something

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...