Disable ADBlock Extension If you have.
First Boot Black, Grey and White Screen in Niresh's Yosemite 10.10.0 Please Help - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  
zac080

First Boot Black, Grey and White Screen in Niresh's Yosemite 10.10.0 Please Help

Recommended Posts

Today I installed Niresh's Yosemite 10.10.0 on to my blank SSD in my laptop. My laptop has a i7 3610QM CPU and an AMD Radeon 7670m 2gb dedicated GPU. I installed it from a USB drive and it seemed to go smoothly. Installation was complete so I rebooted, disconnected my USB and chose to boot from my SSD (the screen was a Yosemite screen and not a BIOS menu). It started to boot and then the screen went black and was fading between black, grey, and white. I could hear an introduction video playing in the background but I had no display. Please help me fix this problem!

Cheers, Zac.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,573
    • Total Posts
      29,442
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×