Jump to content
Sign in to follow this  
didair

XFX R9 270X

Recommended Posts

didair

Posted Image

XFX R9 270X works great with Mavericks and GraphicsEnabler=Yes! :)

All 270X cards SHOULD work as well, however I cannot confirm this at this moment. There might be something different with MSI or Sapphire et.c. That will remove compatibility with Hackintosh. 

 

Amazon: http://www.amazon.com/XFX-Double-1050M-Graphics-R9270XCDFC/dp/B00GN1Y42A/ref=sr_1_1?ie=UTF8&qid=1389384626&sr=8-1&keywords=xfx+r9+270x

Share this post


Link to post
Share on other sites
Berto Delacruz

Thank You

Share this post


Link to post
Share on other sites
dentyl

 

FX R9 270X works great with Mavericks and GraphicsEnabler=Yes! :)

All 270X cards SHOULD work as well, however I cannot confirm this at this moment. There might be something different with MSI or Sapphire et.c. That will remove compatibility with Hackintosh. 

 

Amazon: http://www.amazon.com/XFX-Double-1050M-Graphics-R9270XCDFC/dp/B00GN1Y42A/ref=sr_1_1?ie=UTF8&qid=1389384626&sr=8-1&keywords=xfx+r9+270x

 

Can you check with GPU-Z which core you have in this card Curacao XT or Pitcairn?

I want to buy ASUS R9 270X DirectCU II TOP it has Pitcairn core.

Share this post


Link to post
Share on other sites
macxuser33

Hi there

 

i see you have your XFX R9 270X up and running ,, do you have full acceleration as i have exact same card and i cant get full acceleration no matter what ive tried could you tell me how you got it up and running and what bootloader you used , thanks

XFX  R9 270X works great with Mavericks and GraphicsEnabler=Yes! :)

All 270X cards SHOULD work as well, however I cannot confirm this at this moment. There might be something different with MSI or Sapphire et.c. That will remove compatibility with Hackintosh. 

 

Amazon: http://www.amazon.com/XFX-Double-1050M-Graphics-R9270XCDFC/dp/B00GN1Y42A/ref=sr_1_1?ie=UTF8&qid=1389384626&sr=8-1&keywords=xfx+r9+270x

Share this post


Link to post
Share on other sites
djdedo

I have this card as well, but using Yosemite and Clover - any chance I could get some pointers? I can't get it working at all

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...