Jump to content
Sign in to follow this  
Aleks1

OS X 10.10.1 nvidia drivers?

Recommended Posts

i have an nvidia geforce gtx 760 gpu, is there a way to install the drivers for it on os x or something?

because when i try to play even the simplest of games (like garry's mod on a flatgrass (or some other very bad map(like a map without any lighting(like that map i made back in 2009 thinking it was the best map ever(it wasnt the best map)))) map), the fps goes down very low (like 8 or 7 fps)

i should also point out when i first launched os x, it said something like "a graphical error has occured" and the OS wouldn't respond, the background would go black then back to the background every like 10 seconds and if i clicked on the apple logo or something, it would need for the next 10 seconds for it to respond. however, i was patient during this and waited until it launched safari on the hackintoshzone.com homepage and said setup was done

i put in some boot code to prevent it from happening again (i believe i used this: msibase=0x90 )

i also use npci=0x3000, without it, it wont boot and would say something like pci configuration begin in verbose mode

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...