Jump to content
Mano Aamer

Kexts not working

Recommended Posts

Hi guys,

I installed the kexts for my Graphics Card and I installed the kexts of my sound card using kext wizard and i am sure I have installed them correctly and i am sure i have installed the correct kexts  but they are not working

I installed a program called tuxera NTFS to have access to my NTFS partitions

so the problem is kexts are not working although i have installed the right kexts correctly !

the whole OS is lagging because of the graphics card kext and the sound is not working to please help !

 

My Specs 

AMD FX 4100 Quad Core 3.6 GHz CPU

ATI Radeon HD 5770 GDDR5

8 GB of DDR3 RAM

MSI 970A G45 Motherboard

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Read this....some people has same problem as you with that videocard and they fix it.check the link and read the comments and download the kexts.http://www.osx86.net/topic/8920-help-ati-sapphire-hd-5770-kext/

Share this post


Link to post
Share on other sites

any luck with this issue

 

Share this post


Link to post
Share on other sites

any luck with this issue

You have same issue?

Share this post


Link to post
Share on other sites

Why don't you trying add Edid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×