Yosemite without update not booting after Broadwell (5675C) upgrade, what i should to do? - Hackintosh Yosemite - Hackintosh Zone Yosemite without update not booting after Broadwell (5675C) upgrade, what i should to do? Jump to content
ruthan666

Yosemite without update not booting after Broadwell (5675C) upgrade, what i should to do?

Recommended Posts

Hello,
i upgraded MB and processor from Z68 to Z97 + Broadwell - 5675C(Desktop) CPU my greatly configured installation 10.10 - without update, not booting, even USB installer isnt able to boot.
 What is should to do and is Broadwell even supported?

Edited by ruthan666

Share this post


Link to post
Share on other sites

It might be some bios problem check that first

are you getting any kernel panic?

Share this post


Link to post
Share on other sites

No i getting only Errors encountered while starting up the computer and 5 second pause and freeze or reboot.

 I tried lots of bootloaders cd but, is everytime same, im to even able boot from Yosemite 10.10.1 last distro USB flash, i have read somewhere that Broadwell are supported form 10.10.3, but im not able to find Yosemite 10.10.3 USB image and tutorials are usualy mac oriented - i know have only Win and Linux and very long.

Well what in bios a have tried to disable virtualisation, fast boot is off and CPU is without hyperthreading.

Edited by ruthan666

Share this post


Link to post
Share on other sites

Any update?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
    • I have an HP desktop that is running Niresh Mavericks. I have a second computer that is identical. I haven't been able to get the distro to install. Is there a way to copy the boot drive that works now and put that copied drive into the second machine. The second machine allows me to install the Niresh distro, but then won't boot from it at all. Can I use an Ultimate Boot CD to clone the drive?  Also, I check both computers and they are both running the exact same bios and settings.  
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    953    0

×