unable to mount the last partition drive in yosemite 10.10.1 dmg - Hackintosh Yosemite - Hackintosh Zone
Jump to content
smtkrghsl11

unable to mount the last partition drive in yosemite 10.10.1 dmg

Recommended Posts

I am unable to install Yosemite 10.10.1.dmg in intel core i3 Haswell ULT laptop having socket 1168 BGA. I made five partitions with Master Boot Record / Guid Partition Table but the last partition i.e., disk2s6 could not be mounted with name ‘Texts’ after erase. That is why could not install  essential.pkg of Yosemite zone.dmg and if it at all gets installed I am getting boot0ss error after installation and unable to view any bootloader icon to boot osx from hard drive.

Please give your valuable opinion why the last partition drive ( whether disk2s6 or s5) could not be mounted with master boot record partition table and why essential.pkg gets stuck at some point of the installation process.

Share this post


Link to post
Share on other sites

Im really confused why it is not allowing to mount the partition but the Essential pkg may fail due to permission problems as it is an MBR Partition table

have you tried to mount it with Terminal?

Share this post


Link to post
Share on other sites

i want to mount all of my  5 partitions in different file formats i.e. ExFat, MS Dos, Mac OS (Journaled) in MBR or GUID Partition table , but I cannot do so. The last partition also fails to mount i.e disk2s6.

So, I am unable to install Yosemite 10.10.1 dmg restored with USB in my Acer E5-571 33Ys laptop. The hardware specs of my laptop are as under.

CPU:                              Intel Core i3-4030U Cpu @ 1.90 GHz.

Chipset:                        Intel Haswell ULT, Socket 1168 BGA

Motherboard:                EA50_HB

Graphics:                      Intel HD 4400 (Microsoft Basic Display Adapter)

Ethernet:                      Gigabit Ethernet

Wireless LAN:                IEEE 802.11b/g/n

Wlan:                             i) BT Atheros WB335

                                      ii) BT4.0 BCM43142

                                      iii) BT 4.0Atheros WB222

                                      iv) Qualcom Atheros AR9287 Wireless Network Adapter (PCI- Express)

Audio Card:                    Realtek ALC283

 

When I am making 4 or 5 partitions with Master Boot Record with different formats i.e. ExFat, MS Dos, Mac OS Journaled, I find the last partition is not mounting. The message is “Could not mount disk2s5 /disk2s6 with name Texts after erase”. As a result, essential.pkg could not be extracted and the installation fails in the 14th minutes remaining  time period (i.e. before middle). If by luck the installation completes, I cannot see any bootloader icon to boot from the hard drive.

Can you find a way out to make the installation successful?  Also let me know how to install wify software for my above wify card in windows.

 

 

i want to mount all of my  5 partitions in different file formats i.e. ExFat, MS Dos, Mac OS (Journaled) in MBR or GUID Partition table , but I cannot do so. The last partition also fails to mount i.e disk2s6.

So, I am unable to install Yosemite 10.10.1 dmg restored with USB in my Acer E5-571 33Ys laptop. The hardware specs of my laptop are as under.

CPU:                              Intel Core i3-4030U Cpu @ 1.90 GHz.

Chipset:                        Intel Haswell ULT, Socket 1168 BGA

Motherboard:                EA50_HB

Graphics:                      Intel HD 4400 (Microsoft Basic Display Adapter)

Ethernet:                      Gigabit Ethernet

Wireless LAN:                IEEE 802.11b/g/n

Wlan:                             i) BT Atheros WB335

                                      ii) BT4.0 BCM43142

                                      iii) BT 4.0Atheros WB222

                                      iv) Qualcom Atheros AR9287 Wireless Network Adapter (PCI- Express)

Audio Card:                    Realtek ALC283

 

When I am making 4 or 5 partitions with Master Boot Record with different formats i.e. ExFat, MS Dos, Mac OS Journaled, I find the last partition is not mounting. The message is “Could not mount disk2s5 /disk2s6 with name Texts after erase”. As a result, essential.pkg could not be extracted and the installation fails in the 14th minutes remaining  time period (i.e. before middle). If by luck the installation completes, I cannot see any bootloader icon to boot from the hard drive.

Can you find a way out to make the installation successful?  Also let me know how to install wify software for my above wify card in windows.

 

 

Share this post


Link to post
Share on other sites

Im really confused why it is not allowing to mount the partition but the Essential pkg may fail due to permission problems as it is an MBR Partition table

have you tried to mount it with Terminal?

I am unable to install Yosemite 10.10..1 dmg with USB in 1TB hard disk of Acer E5-571 33Ys laptop.

I made 4 or 5 partitions in my 1 TB hard disk with Master Boot Record or Guid Partition Table with different formats i.e. ExFat, MS Dos, Mac OS Journaled, but the last partition could not be mounted. The message coming is “Could not mount disk2s6 with name Texts after erase”. As a result, essential.pkg could not be extracted and installation fails at 14th minutes remaining  time (i.e. before middle path of installation). If by luck the installation completes, I cannot see any bootloader icon to boot from the hard drive.

Can you find a way out to make the installation successful?  Also let me know how to install wify software for my above wify card in windows.

The hardware specs are given below.

CPU:                              Intel Core i3-4030U Cpu @ 1.90 GHz.

Chipset:                        Intel Haswell ULT, Socket 1168 BGA

Motherboard:                EA50_HB

Graphics:                      Intel HD 4400 (Microsoft Basic Display Adapter)

Ethernet:                      Gigabit Ethernet

Wireless LAN:                IEEE 802.11b/g/n

Wlan:                             i) BT Atheros WB335

                                      ii) BT4.0 BCM43142

                                      iii) BT 4.0Atheros WB222

                                      iv) Qualcom Atheros AR9287 Wireless Network           

                                          Adapter (PCI- Express)

Audio Card:                    Realtek ALC283

Im really confused why it is not allowing to mount the partition but the Essential pkg may fail due to permission problems as it is an MBR Partition table

have you tried to mount it with Terminal?

Share this post


Link to post
Share on other sites

How to make following  five partitions using terminal?

1. Yosemite HD - 190 GB - format Mac OS extended (journaled)

2. Cinema - 250 GB - Format ExFat

3. Windows 8.1 -170 GB - Format MS Dos

4. Mavericks HD - 180 GB - format Mac Os extended (journaled)

5. Songs & Texts - 200 GB - format ExFat

Please help me out as I could not mount the last partition i.e disk2s6 in Disk Utility for Niresh Distro 10.10.1.dmg.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×