USB PenDrive Not Booting - Hackintosh Yosemite - Hackintosh Zone USB PenDrive Not Booting Jump to content
Divy Khanna

USB PenDrive Not Booting

Recommended Posts

i am having problem with making a bootable usb for my windows.. i  have previously installed mac os x Mavericks on my PC but i deleted it and got back to windows at that time i was having specs :- 

CPU :- Intel Core2Duo @ 2.40 GHz

Graphic Card :-Intel Graphic Emulator 

Ram :- 2 GB

Mo-Bo :- Don't Know (Intel 1150 Socket)

at that time i used a 500gb hard drive and made it bootable...and and that time it worked...

this time i am having a slighter different specs :-

CPU :- Intel Core2Duo @ 2.40 GHz

Graphic Card :- Nvidia GT 610 2GB DDR3 

Ram :- 3 GB

Mo-Bo :- Don't Know (Intel 1150 Socket)

this time i am using 8 GB HP PenDrive. I have ISO FIle of Yosemite 10.10.1 and DMG file I guess of 10.10.3.

Please i want to Dual Boot Windows 10 with Yosemite.. Tell me what should i do ??? :(:(:(:(:( 

 

Share this post


Link to post
Share on other sites

There is no 10.10.3 version released by Niresh

the last version was 10.10.1 use the 10.10.1 DMG File

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $8.78 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have an HP desktop that is running Niresh Mavericks. I have a second computer that is identical. I haven't been able to get the distro to install. Is there a way to copy the boot drive that works now and put that copied drive into the second machine. The second machine allows me to install the Niresh distro, but then won't boot from it at all. Can I use an Ultimate Boot CD to clone the drive?  Also, I check both computers and they are both running the exact same bios and settings.  
    • @Epikry Did you made the USB with Hackintosh High Sierra Zone?
    • Ok ok, but I still have the problem of video, yesterday I tried to successfully install the nvidia web driver but this when I restart the screen goes black. I'll make the update video
    • Hello everybody,   I am new to Hackintosh, so maybe I am just not experienced enough, but I cant boot the Installer. Whatever I tried, it didnt work. I tried doing it by myself, with Clover and a real Mac form a friend, I tried using the installer, I tried fixing files back and forth. (Currently using Windows 10 Pro 64bit) with: CPU: Intel Core i7 6800K MB :  MSI X99A Raider GPU: Gigabyte GTX 1070 G1 Gaming RAM: 16GB G.Skill Trident Z RGB SSD: Samsung Evo 250 GB HDD: 2x 2TB Seagate Barracuda (Disconnected for install)   It displays: "Error allocating 0x1193d pages at 0x0000000015fa2000" But, I always get the problem: "Couldn't allocate runtime area" Then: "Boot failed, sleeping for 10 seconds before waking..."
      (I tried inserting media, imgur didn't work)   I tried almost everything, I am really infuriated by that. Hardware should be compatible, it gets recognized in Clover at least. Though, I dont know how to configure a config.plist file. Some forums said, that could be the problem, but I just used the one, which is generated with Transmac. So, could anybody help me out? Does the generated file really not work?  
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    924    0

×