Jump to content
Sign in to follow this  
MPJ97

Failing install Yosemite 10.10 on my Lenovo Z50-70

Recommended Posts

Dear Hackintosh users,

 

I am kinda new in this scene and i am trying to install Yosemite 10.10 on my Lenovo Z50-70.

  • Intel Core i5-4210U Processor( 1.70GHz 1600MHz 3MB)
  • NVIDIA GeForce 820M 2GB
  • 8.0GB PC3-12800 DDR3L SDRAM 1600 MHz
  • 1TB 5400 rpm

I made the Bootable USB with TransMac, changed some bios settings to make it work. But it still doesn't work.

When i try to boot up the Yosemite installation, I use the kernel flag: /haswell or /haswell npci=0x2000 /haswell npci=0x3000 but none of theses worked for me. I still get the same error:

 

If some could help me out or got some ideas to fix it that would be great.

With kind regards,

Maurits

IMG_4081.JPG

Share this post


Link to post
Share on other sites

cpus=1 will work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,755
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...