Graphic card error on DELL Inspiron 3421 - Hackintosh Yosemite - Hackintosh Zone
Jump to content
Miguel Crespo

Graphic card error on DELL Inspiron 3421

Recommended Posts

Hi.

I installed Yosemite in my lapton Dell Inspiron 3421 for the first time (Never used a MAC). I downloaded a dmg file called "Yosemite-Zone.dmg" and installed in an usb with the tool TransMac... Everything works fine for now I installed Yosemite normally in the first boot Yosemite "OSX-Installer" start to "optimize my hackintosh" but when It finish nothing has changed.

The hackintosh works fluid but the sound and network and graphic driver does not work... I fixed the network issue ussing a TP-LINK modem but the screen and the sound does not work.

Here is an screenshot of the screen error.

How can I fix the issue of the sound and screen in my yosemite installation (I'm a noob in this as I said above)

IMG_20150811_022618970.jpg

Edited by Miguel Crespo

Share this post


Link to post
Share on other sites

Hi! I have the same error, in the screen appear this stripes, Did you get the problem fixed? What did you do to fix the problem?

For fix the sound problem, install the kext VooDoo ( any one ) and to fix the wifi problem, buy a usb wifi adapter!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×