Jump to content
Sign in to follow this  

acer iconia tab w500 on yosmitezone 10.10.1

Recommended Posts

hello there

i am trying to install a mac osx on my acer iconia tab : amd c-50 cpu with hd6250 graphics , 2gb ddr3 ram and 32gb ssd , insydeh2o efi 3.5 NB bios v1.14 year 2011 , ahci enabled , no uefi option in bios

i tried your 10.10.1 distro from usb using transmac on windows 7

i cant seem to reach instalation GUI : i get stuck after pci configuration ends as showed in the image

i tried alot of boot flags :

/amd : stuck at acpi:ECDT

/amd1 and /amd2 gives black screen after kexts

/amd32 : same and sometimes get blackscreen after loading kexts

/amd64 : kernel panic :( as on picture 2

/amdfx : did not boot

i tried npci=0x2000 or 0x3000 but my problem is after the pci config part obviously

tried graphicsenabler=no

please help




Edited by sniper9911

Share this post

Link to post
Share on other sites

Hi there i registres for you.  This is moddified bios from Russian forum, i used it for my W501, and this is HPET off function in it, but i never try to boot hack, you will be first medical mouse for me)) sorry for my English, im from Russia) open InsydeFlash.exe with administrator privillege on windows 7 or above, or just open on xp on you acer w500. Use charge


Also there is best flash for hackintosh ive seen, only clover fake and some other kexts http://rutracker.org/forum/viewtopic.php?t=4755796

It moves to flash from windows and rdrive

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...