Kernel Panic on install - Hackintosh Yosemite - Hackintosh Zone
Jump to content
Jason Finch

Kernel Panic on install

Recommended Posts

Hello I've downloaded Niresh 10.10.1 from the site. Over a year ago I managed to get 10.9 to run on the same set up, with minor issues, so I know OSX can run on my PC, I mean 10 can't be that much different form 9.

My specs are as followed

  • ASUS Sabertooth z77
  • i7 2700k
  • 32GB of DDR3 1600 RAM
  • AMD Radeon 7970 3GB
  • Some peripherals like A bluetooth adapter and Capturecard.

Here is a link to the panic error I get.

They are both the same error just taken on a different monitor.

I've looked around the site for possible fixes, and boot flags and have tried several like /haswell, USBBugFix=Yes, GraphicsEnabler=No, -x, -v, all result in the same thing. Obviously adding bootflags at random is not helping my cause, and would like a clearer answer. Its no big deal if I can't get it working, I could always revert to 10.9, but I would like to at least know whats causing this issue.

I also tried to half-a** the instillation by mounting a physical disk on VMware and installing it that way, but while all the files copy over fine, I'm unable to boot to it outside of Workstation using any boot loader I try.

Thanks in advanced.

Update: Noticed Safeboot was enabled, but disabling it does nothing. Also Installed 10.9 using VMware, and I must say the Default bootloader (The one with the GUI) is amazing. Unlike the default DOS looking one for 10.10, It can load my Windows 10 SSD no problem. I'm trying to figure out which bootloader option in the customize menu gives that option. But selecting things seems to be broken in VMware, I accidentally select something like Don't Install bootloader, then it goes off and also decides to enable the Nvidia Drivers and I can't unselect them or hit undo. oh Well =P

Edited by Jason Finch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×