Jump to content
rajjetvana

Hackintosh Yosemite not installing at all

Recommended Posts

Hi Everyone, i'm having big trouble in installing Yosemite-Zone on my PC.

I have Acer Aspire E 15 start (specification: Processor- Intel Pentium quad core processor N3540 2.66GHz; Graphics-Intel HD Graphics; RAM-4GB; HDD:500gb)

I made bootable usb of 16 gb using TransMac using Yosemite-Zone.dmg. It restored correctly but it is not recognized at boot time. It is not recognized in UEFI boot mode, then i tried Legacy mode , it recognized but when i press  enter on the device it says "no bootable media found".

I tried in different usb ports , differrent usbs , UEFI and Legacy mode , Disabled Seure Boot,  used transmac and powerISO , i also tried to boot usb in different PC too sill not working. i also tried with .dmg file and .iso files , still not working Yosemite-Zone. 

Share this post


Link to post
Share on other sites

That is because you can not boot any other OS on these laptops than Windows (Legacy/UEFI) or Linux. I had the same error. At some point I managed to boot into Clover, but as soon as I selected the macOS installation entry, the laptop just rebooted. I believe there's a security in these BIOSes which only allows certain filesystems and partition tables to boot. So instead I installed a light-weight Linux distro on it and installed Yosemite in VMWare.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...