Jump to content
Sign in to follow this  
DNAHotHail

AMD Hackintosh PCI Configuration Begin troubles

Recommended Posts

I tried to install Niresh OS X Yosemite and when I tried to load it, it always gave me the error "PCI Configuration Begin." After an hour of googling I finally got it to boot with the flags "/amd32 -x -v npci=0x2000 PCIRootUID=1 pci=off" every single one of the those flags has to be there, or else I'll get the PCI config error or it will go one ahead and say " console 1024 x 768 @ 0xc0000000" and even when the installed actually boots up the screen freezes at the language setup screen. I cannot move the mouse or the keyboard. I tried GraphicsEnabler=yes/no and no matter what flag I place /amd /amd1 /amd2 /amd64. Nothing works. My windows installation isn't available so any help would be appreciated.

my pc specs are

 

Amd A10 7700k 

8gbs of ram

msi a88x g43

Edited by DNAHotHail

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...