Jump to content
iToaster

10.10.3 Updater on AMD VM

Recommended Posts

hey guys, i'm currently running 10.10.1 from niresh on VMWare Workstation and i tried to upgrade to 10.10.3 witht he updater from this forum. I also made a folder HackintoshUpdater on the Desktop with the AMD kernel and the kexts but after some time the installer tells me it fails. I don't know why, do you have any tipps for that? I'm running the AMD FX-8350 as CPU

Share this post


Link to post
Share on other sites

I'm having the same issue. The installer fails while running the postinstall script.

My host machine is a desktop with an AMD FX 9590 running Linux. The virtual machine is running inside of VMware Workstation 11, guest OS is Yosemite (10.10.1) installed with the Yosemite Zone installer.

The installer fails, so I ran the 10.10.3 combo updater, replaced my kernel with Tora Chi Yo's 10.10 SSEPlus Rev8 kernel, and replaced pthreads.kext.

Rebooted the VM (not through the installer, though, I just restarted the VM), and got an unrecoverable "memory allocation error."

Edit: Reverted to a snapshot from before I ran either of the installers. Going to try this guide and then I'll report back. If that doesn't work, I plan on trying this guide, too.

Edited by shawtyarabia

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,755
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...