FAKESMC Fatal Error (Niresh Mavericks to PC) - Hackintosh Mavericks - Hackintosh Zone
Jump to content
Sign in to follow this  

FAKESMC Fatal Error (Niresh Mavericks to PC)

Recommended Posts

FAKESMC Failed to initialize........

Using Niresh Bootloader with this guide (http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html)  and I have an Asus motherboard P6X58D (No HPET support)


How do you apply this fix (Fix FakeSMC failed to initialize SMC device Error)when you cannot bypass this error in the bootloading process ?? ...either I'm super noob or these instructions don't make sense, or I attempt to apply the fix before I run the bootloader ? How can you access Utilities and then Terminal - when you cannot even get to an install screen ?! ?! let alone past this bootloader, wtf o.0 (do you do these instructions on an available working mac ?)

I am trying to use Niresh's bootloader to install Mavericks onto my pc - and eventually onto an available HD, Seperate from my Windows OS Drives...
Furthermore, I only have one usb drive attached to my computer when trying to initiate the niresh bootloader with all my other drives unplugged like suggested, so why would it ask you to put this FAKESMC.kext fix on another USB PEN ? Is it implying that this fix can be run pre-bootloader and inserted similarly like a bootflag ?

Need answers, please and thanks..





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.

    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
    • Comments
    • Reviews