Jump to content
andrean

Yosemite Zone on VMware installation

Recommended Posts

Hi guys!
I'm trying to install Yosemite  on a VMWare Virtual Machine with the Yosemite-Zone.iso disc image.

I have VMware player on Windows 8.1 Host, and I installed the Unlocker 2.0.2.

When I created the virtual machine, I choose: 4096 MB of RAM (I have 6 GB on my laptop), 2-core processor, Apple Mac OS X 10.10 as guest operating system, a single-file stored 40 GB hard drive and obviously the iSO file. But when I boot the VM, it stucks like in the attached picture. How can I resolve? Thank you!!

Immagine.png

Share this post


Link to post
Share on other sites

Go to Seetings, Options, Advanced and disable boot with EFI instead of BIOS.

Share this post


Link to post
Share on other sites

For anybody still having this problem, here is how I fixed it:

Find the path of the Virtual Machine (Default is C:\Users\username\Documents\Virtual Machines\name of virtual machine\)

Once you have the path, open the .vmx file in a text editor and scroll down until you find the line that says firmware = "efi" and change it to firmware = "bios".

Thats it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting Auguest 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×