Yosemite Zone on Lenovo Z50 (External USB 3.0 drive) - Hackintosh Yosemite - Hackintosh Zone
Jump to content
andrean

Yosemite Zone on Lenovo Z50 (External USB 3.0 drive)

Recommended Posts

Hi guys!

I downloaded Yosemite Zone ISO and DMG files and I try to take, in some ways, Mac OSX Yosemite on my Lenovo Z50.

I succesfully installed it on Virtualbox, but it is too slow (I think it's because I have only 6 gb of RAM and I can't assign to virtual machine more than 5 gb). So i would try to install it on my USB 3.0 external drive, to use it with 

I have a question: if I try to install Yosemite on my USB drive, the internal drive of my pc isn't touched, is it? If I boot my pc from the hard drive Windows 8 will start without problems right?  

Then, which kexts I have to install for my laptop? These are the specs:

  • 4th Gen Intel® Core™ i7-4510U (2.00GHz 1600MHz 4MB) (2.60 GhZ with Turbo Boost)
  • Intel HD Graphics 4400
  • Nvidia Geforce 840M
  • Realtek Wi-Fi Card

I really need only Wi-Fi to work and not slow performance (I would use it only for XCode programming and iOs simulator). Maybe a good battery managing.

Can you help me? Thank you!! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • It's basically a problem with your graphics card, so try doing this.   In the boot options go to graphics injector and make a tick on intel graphics injector.   Also make sure you go to your bios and disable your discrete graphics Card.   After doing these to things, it solved the issue for me!! Hope it helps!
    • I installed Yosemite with the use of iGPU but when I installed the eGPU as mentioned on the title the loading screen stuck on caution. I also tried the bootflags such us  nv_disable=1 and nvda_drv=1 also I tried GraphicsEnabler=Yes/No but still no luck. What might be the possible problem? Image link
    • Information BrandHP Model450 G1 (F6B14PA) Dimensions(WxHxD)375 x 256 x 22.0  mm Weight2.4 Kg ColorsSilver Operating SystemWindows 8 Professional Operating System Type64-bit Display Details Display Size15.6 Inches (39.62 cm) Display Resolution1366 x 768 Pixels Display TypeTFT Display FeaturesTFT Colour Display Display Touchscreen  No Performance ProcessorIntel Core i5-4200M (4th Gen) Clock-speed2.5 Ghz ChipsetIntel HM87 Express Graphic ProcessorAMD Radeon HD 8750M Graphics Memory2 GB Memory Capacity4 GB RAM typeDDR3 RAM speed1600 Mhz Memory Slots2 DIMM Expandable Memory16 GB Memory Layout1 x 4 Gigabyte Storage HDD Capacity750 GB HDD Speed(RPM)5400 RPM HDD typeSATA Battery Battery Cell6 Cell Battery typeLi-Ion Power Supply90 W AC Adapter W Battery Life8.5 Hrs Networking Wireless LAN802.11 b/g/n Bluetooth Bluetooth Version4.0 Ports USB 3.0 slots2 USB 2.0 slots2 SD Card Reader Headphone Jack Microphone Jack VGA Port Multimedia Web-cam Video Recording720p HD Secondary cam(Rear-facing)  No Audio SolutionHD Audio Solution SpeakersStereo Speakers Sound TechnologiesDTS Sound+ In-built Microphone Microphone TypeDigital Microphone Peripherals Optical DriveDVD+/-RW SuperMulti DL Drive TypeDVD Writer Pointing DeviceTouchpad with Multi-touch Gesture Support KeyboardFull-sized, spill-resistant keyboard with numeric keypad  
    • Does anyone have some advice on this issue? I'm stuck in the same spot and searching the forums for answers. thanks
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,604

×