Jump to content
Sign in to follow this  
taetae

Help Maverick usb reboot

Recommended Posts

Hello guys, I have a problem installing maverick ....
 
I create the key using the image of Niresh and everything goes well.
 
The insert in the pc and I part the textual boot, but when I go to click on Maverick time two seconds time to load two files and restart the pc ...
 
What do you think this may be?
 
as I have a laptop pc asus n550jv
 
 
Elemento Valore
 
Scheda madre
Tipo processore Mobile QuadCore Intel Core i7-4700HQ, 3200 MHz (32 x 100)
Nome scheda madre Asus N550JV Series Notebook
Chipset scheda madre Intel Lynx Point HM86, Intel Haswell
Memoria di sistema 16267 MB  (DDR3-1600 DDR3 SDRAM)
DIMM1: SK Hynix HMT41GS6AFR8A-PB 8 GB DDR3-1600 DDR3 SDRAM  (11-11-11-28 @ 800 MHz)  (10-10-10-27 @ 761 MHz)  (9-9-9-24 @ 685 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-19 @ 533 MHz)  (6-6-6-16 @ 457 MHz)  (5-5-5-14 @ 380 MHz)
DIMM3: SK Hynix HMT41GS6AFR8A-PB 8 GB DDR3-1600 DDR3 SDRAM  (11-11-11-28 @ 800 MHz)  (10-10-10-27 @ 761 MHz)  (9-9-9-24 @ 685 MHz)  (8-8-8-22 @ 609 MHz)  (7-7-7-19 @ 533 MHz)  (6-6-6-16 @ 457 MHz)  (5-5-5-14 @ 380 MHz)
Tipo BIOS AMI (09/17/2013)
Porta di comunicazione ZTE Diagnostics Device (COM14)
Porta di comunicazione ZTE UI AT Interface (COM15)
 
Scheda video
 
Adattatore video Intel® HD Graphics 4600  (2112 MB)
Adattatore video NVIDIA GeForce GT 750M  (4 GB)
 
 
Multimedia
Periferica Audio Realtek ALC668 @ Intel Lynx Point PCH - High Definition Audio Controller [C-1]
 
Archiviazione
Controller IDE Intel® 8 Series Chipset Family SATA AHCI Controller
 
Unità disco ST1000LM ST1000LM024 HN-M SCSI Disk Device  (1000 GB, 5400 RPM, SATA-II)
 
 
 
 
 
 
 
Can you give me a hand?
 
Thanks in advance
 
EDIT 
I have attached a picture of the screen that appears after loading the boot text takes less than 2 seconds and restart the pc
 

post-1312-0-74434100-1389350196_thumb.jp

Share this post


Link to post
Share on other sites

anyone give me a hand?

Share this post


Link to post
Share on other sites

Is this the first time you encountering this problem? Have you install other distros successfully before? Without getting this error?

Share this post


Link to post
Share on other sites

No, this is the first time I install osx on this computer ... I think it's a problem of ma-kernel there is the possibility of avre the original kernel to replace the pendrive? or a suitable kernel to version 4 * cpu I7 generation??

Share this post


Link to post
Share on other sites
 
now I'll try to remedy all of the kext for my system I can say for someone hd chipset kext use that??

Share this post


Link to post
Share on other sites

You didn't need use that kernel, you just could write  flag at boot: xpcm-free

Share this post


Link to post
Share on other sites

hi, have you succesfull installed maverick? have you a kernel panic problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×