Jump to content
Sign in to follow this  
JIMPete

NewBee PCI Configuration

Recommended Posts

Please excuse my ignorance I am new to the MAC world, but do have extensive exposure to PC's and other forms of equipment.

I followed to the letter the guide on building and installing from Niresh, as follows :- Obtained download from Niresh, Mavericks 10.9.0 dmg file and win32image util. Created pen drive and transferred file image, all OK. Boot pen drive fine, start build with amd -v etc. etc. etc. every flag/switch/disabler/enabler known suggested on the net. The system continues to stall at "PCI Configuration Begin", even took out all PCI devices still no joy. What had appeared a very simple task is proving quite cumbersome, or perhaps the factor is me I am more than willing to accept that.

My PC config is:

AMD Athlon LE-1620 2.3Ghz

BIOSSTAR Motherboard GF7050-M2 with integrated NVIDIA GEFORCE 7050

1GB of Memory

Please help as I am very eager to look at the MAC OS and any help would be greatly appreciated.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...