"The OS X installation couldn't be completed." (VMware) - OS X Yosemite 10.10 - Hackintosh Zone
Jump to content
  • 0
Aleks1

"The OS X installation couldn't be completed." (VMware)

Question

So I tried installing niresh mavericks with my own instructions I made up.

Mavericks surprisingly worked fine on 1st try.

Here's how I installed mavericks:

1. Create a new VM as "Windows 8 x64"

2. Remove hard disk and create a new SATA disk.

3.1. Set Processors to 2, and RAM to 4 gigs

3. Install regularly with /amdfx

4. Format disk with disk utility as "Mac OS (Journaled)"

5. Set up OS X

6. Done! Absolutely no problems!

Now I tried the same with yosemite, I got stuck with the /amdfx part, because typing in /amd would say "The guest operating system has turned off the CPU" or whatever and /amdfx doesn't exist.

I googled real quick, and found out something called "/amd1". I tried it, and it worked!

~20 mins later, when the installation is at "2 minutes remaining", it says "The OS X installation couldn't be completed". I tried again 3 times, the same problem is still here.

Here is a screenshot: https://i.imgur.com/EZbFgto.png

Can somebody help me?

Here's the installation log (i saved the installation log, then loaded up elementary os tryout and uploaded it to dropbox): https://db.tt/swooK4uW

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

help

Share this post


Link to post
Share on other sites
  • 0

thanks for no help, i tried the same with yosemite 10.10 and it worked fine first try no problems

Share this post


Link to post
Share on other sites
  • 0

What worked for you? I had the same issue with the Yosemite install, but I rebooted to single user mode to get a shell, ran the postInstall script myself, and was able to boot to a Yosemite system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×