Jump to content
  • 0
Kit Binan

Stuck at 2 minutes in Virtual Box

Question

Hi,

I have just downloaded the Yosemite Niresh's Version so I uninstalled the Mavericks version.

I did through Virtual Box. For Mavericks it worked perfectly but for Yosemite the installation is stuck at 2 minutes for 2 hours now.

I tried the coding version but when I reboot the mac OS there is no OS.

 

Please help how to fix the 2 minutes issue.

Thanks a lot guys

post-94110-0-23747200-1435129312_thumb.j

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

i have a similar problem on vmware

it gets stuck on 2 minutes for like 8 minutes, then it says "The OS could not be installed" and an error log

Share this post


Link to post
Share on other sites
  • 0

Does anyone have advice on this issue? I'm stuck in the same spot and am searching the forums for answers. thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
×