would really appreciate some help here guy! - Hackintosh Mavericks - Hackintosh Zone
Jump to content
MichaelBamford

would really appreciate some help here guy!

Recommended Posts

Specs- AMD Athlon 860k

GTX 750 TI

MSI a55m e33

 

I've installed Mavericks, also tried Yosemite, both installed fine, managed to boot to desktop. It's just my Graphics card (GTX 750 TI) that I'm really having trouble with. I've installed latest nVidia Cuda & Web Drivers, i've tried everything, I mean booting up with npci=0x3000 and putting either nvda_drv=1 or GraphicsEnabler=No/Yes it boots top a white screen, with the little apple loading wheel (not the beach ball) and just hangs there for ages until I have to hold the power buttom to reset. I can only boot using nv_disable=1. 

 
Any suggestions guys? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $0.00 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,143
    • Reviews
      2,591

    Latest File
    By Niresh

    2,135    0

×