Jump to content

Recommended Posts

dell inspiron 15 5558 model


i am unable to install mac os in my laptop
if i boot pen drive it goes 3-4 secs after BLACK screen apper and then nothing happen i wai 1 hour but nothing happened

please help me asap.....

urgent help required


i tried many things .plist , .efi clover etc etc but nothing happened pls help me

16GB Dual Channel DDR3L 1600MHz (8GBx2)
2TB 5400 RPM SATA Hard Drive
NVIDIA® GeForce® 920M 4GB DDR3
15.6-inch FHD (1920 x 1080) Anti-Glare LED-Backlit Display
Intel® Centrino® Wireless-AC 3160 + Bluetooth 4.0






Share this post

Link to post
Share on other sites

I too have the same problem and the laptop

sometimes it shows a apple logo with no progress 

i tried installing yosemite but not happened, 

help me.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...