Jump to content

Network crashes

Recommended Posts

3 or 4 months ago i installed yosemite on my pc, no problems, everything worked out of the box. I decided to reinstall Yosemite for a clean install but the network is not working anymore, it just crashes. I tried to continue without internet connection and try to add a network manually, the "network" dialog crashes back to the controlpanel. No hardware changes have been made.



Anyone that can help me?


CPU: Intel Core i5 - 3570K


Motherboard: ASUS P8Z77-V LX

Chipset: Intel Z77

LAN: Realtek PCIe GBE Family-controller (not sure which revision etc) [HW ID: PCIVEN_10EC&DEV_8168&SUBSYS_84321043&REV_06]


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now