Jump to content
Sign in to follow this  
sarcasmking21

my hackintosh/pc wont boot into the installer !!!

Recommended Posts

hi all , my hackintosh/pc wont boot into the installer, i am using a dvd of niresh's yosemite and it wont boot, it gives me lines of code for a while then reboots and after entering my boot flags it does the same , gives me lines of code then it reboots, i had an install of niresh's yosemite on here and then i was given an error saying something which i cant remember then media error, so then i cleared my Cmos then i still had that error 

 

if any body has a way to fix this i will be extremely happy here are my specs:

 

Motherboard- gigabyte h61m-usb3v

 

Cpu- intel core i3 3225

 

Graphics Card- Asus Nvidia GeForce GT 740  (2GB, DDR3, PCI Express 3.0

 

HDD- western digital caviar green 500gb

 

Display- 20" apple cinema display (silver model)

 

 

Share this post


Link to post
Share on other sites

I've used pretty much every boot flag combo and nothing ! I can not get past the read HFS+... Lines of text and I'm just about ready to give up, I've tried everything possible

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...