Jump to content
catalos

Acer Aspire 5742 Wireless Atheros AR9287

Recommended Posts

After a fresh installation of Yosemite in my laptop (Acer Aspire 5742 Core i5-M40) I discover that my wifi is recognised correctly but when I explore to connect to existing network it doesn't shows me the list, instead shows me the message "Looking for network" but after few seconds the message disappears and no networks were found.

 

I have 3 network created in different router but none is discovered by my laptop.

Wifi card works property in others SO because I ready tested on Ubuntu 14.04, Windows and iAtkos ML2 (10.8.4).

 

Any suggestions?

post-218204-0-03606900-1433736759_thumb.

post-218204-0-01398800-1433736765_thumb.

post-218204-0-91664900-1433736771_thumb.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,755
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...