Jump to content
nathanweisser

Stuck at "Verifying DMI Pool Data" after Install of Niresh 10.9

Recommended Posts

Hey Guys! I've "successfully" installed Mavericks onto a Toshiba DT01ABA300 3TB HDD.

 

After the installation, I try to boot into the Hard Drive and I get stuck at "Verifying DMI Pool Data"

 

I know this is an issue specifically with Gigabyte Mobos and most likely a BIOS setting somewhere is causing it, but I can't figure it out. It could also be possible that I didn't partition correctly. I just erased the entire drive itsself and formatted it as a Mac drive (Journaled). Is that ok?

 

I also tried booting into the HDD from the Niresh USB, but it doesn't recognize that it's there.

 

h9KrVf7.jpg

 

Things I've tried:

Resetting CMOS and BIOS multiple times

Different SATA ports and different cables

Different power supply configurations to give the HDD more power than before

I tried putting the boot USB in different ports, as if that would help anything

Disconnecting all other HDDs and USB devices

 

Specs:

Gigabyte AM3+ Motherboard (Not sure about the specific Model number)

AMD FX-4100

Radeon r9 270x (I know this isn't the issue after extensive research)

8G of Kingston RAM

Share this post


Link to post
Share on other sites

Try to reflash the BIOS. The DMI data pool is the list of input output devices on your computer. You can find the bios on the Manufacturares website and the instructions how to flash it aswell.

This problem can only be fixed with a bios reflash.

This problem doesn't occur when the harddisk is not connected to the system?

Edited by sloeberGJ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...