Jump to content
Sign in to follow this  
Dark Cloud

HD 4000 on Acer Aspire V3-571G

Recommended Posts

*Sorry for my English, I'm Polish :)*

 

Specs:

Intel Core i5-3230M

Intel HD Graphics 4000

4 GB RAM

Yosemite 10.10.1 Hackintosh Zone

 

I have installed Yosemite on my laptop. Everything works fine without graphics. It's detected correctly (Intel HD Graphics 4000 1024  MB) but i don't have full acceleration. No transparency, laggy Launchpad etc.. Maybe some kexts can make my graphics work? I have installed Chameleon as bootloader. 

 

My org.chameleon.Boot.plist (in spoiler):

 





EthernetBuiltIn
Yes
GenerateCStates
Yes
GeneratePStates
Yes
HD4000PlatformId
9
IGPEnabler
Yes
IGPlatformID
01660009
Kernel Flags
kext-dev-mode=1
Legacy Logo
Yes
Theme
LoginToLion
Timeout
2
UseKernelCache
Yes
device-properties
5e000000010000000100000052000000010000 0002010c00d041030a000000000101060000027fff04002c00 00004100410050004c002c00690067002d0070006c00610074 0066006f0072006d002d006900640000000800000003006601


 

I hope for a quick reply! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...