Jump to content
Mega MAniac

Stuck on '[IOBluetoothHCIController][start] -- completed' - Tried every solution I can find from around the web

Recommended Posts

Hi, so I'm stuck at the quite common it seems -   [IOBluetoothHCIController][start] -- completed

 

I understand this to be a graphics problem from reading around the web. Solutions I have found and my problem with them:

 

Use integrated Grpahics - I dont have them, I'm on a M-ATX mobo with no support

Delete graphics kexts (most common 'solution') - 2 problems with this

1. When booting into single user mode and typing 'fsck -fy' followed by 'mount -uw /' I get "disk2s2 is write protected" (I have tried 2 separate USB sticks).

2. They dont seem to exist in the Niresh install anyway, when looking in System/Library/Extensions from within Windows or OSX

 

Booting with flags "/x99 cpus=1 npci=0x2000 -v" as standard, other flags such as IGPEnabler=Yes/No, GraphicsEnabler=Yes/No, PCIRootUID=1, dart=0. Get me no further than this.

 

My guess is that because I have no integrated GFX and the Niresh install has no graphics kexts that I actually do need these kexts to boot. But I dont know which ones I need... If this sounds plausible could someone direct me in the right direction, or if anyone has any other ideas I would be grateful for these too. 

 

Specs:

 Gigabyte Technology Co., Ltd. X99M-Gaming 5

3.30 gigahertz Intel Core i7-5820K

NVidiaGTX980

HP z24x (DVI)

Share this post


Link to post
Share on other sites

I have the same card, and to get round this issue you just need to add nv_disable=1

Once you're in you can download the proper nvidia drivers which are linked all over this site, and you're done.

Share this post


Link to post
Share on other sites

Hi, Thanks for the reply, unfortunately I have tried nv_disable=1, I forgot to mention it above. It produces the same result.

 

I am tring a tonymacx86 guide with a vanilla install of Yosemite now, someone with very similar hardware had success over on tonymac. 

 

Distros like Niresh are nice when they work, but when a problem crops up the heavy customization means advice on the internet doesn't necessarily apply. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×