Jump to content
Cores

Install Help: Stuck at "Blocked" screen

Recommended Posts

Hello there, I tried turn my pc into a hackintosh. I was able to install everything on my hard drive but started getting a problem around a specific part. I followed this guide on youtube: 

 

 

Computer Specs:

CPU: AMD FX-8320 Vishera 8-Core 3.5GHz

GPU: Zotac GeForce GTX 760

MOBO: Biostar TA970 (Chipset AM3+)

RAM: 6GB 

PSU: Corsair CX500

 

Problem below:

Got here, everything was fine:

B-YxCJ3CAAAFyFF.jpg

 

Computer restarted and continued to this screen after I entered this - "npci=0x3000":

b_P0o_s_Itq72_Ml_Uo_YPO1_VE7_Elk9_CSdv_D

 

When the picture above starts to load, at around 25% of the loading bar I get this screen (only in my case it's a grey background):

pfRONHR.jpg

 

Not my pictures in the spoilers, I just chose pictures that were similar to my installation process. Does anyone know what the problem might be? Any help would be greatly appreciated.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,655
    • Total Posts
      29,762
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...