Wifi and Brightness control not working - Sony VAIO - OS X Yosemite 10.10 - Hackintosh Zone
Jump to content
  • 0
bobvann

Wifi and Brightness control not working - Sony VAIO

Question

Hi, I'm new to Mac OS X, I am a GNU/Linux user and programmer.

 

This is my pc:

 

Sony VAIO Fit 15E

intel core i5 i3337U 2.7 GHZ

6GB RAM DDR3

nVidia G750M

 

I installed Yosemite and solved problems with Ethernet, battery indicator and everything works fine (already installed Xcode, etc).

 

But... I have two problems:

 

1. I can't manage to use the Wifi:

Broadcom BCM43142

Yosemite detects is as 07:00.0 Network controller: Broadcom Corporation Device 4365 (rev 01)

 

Anybody knows where to find a kext? Maybe a guide to install it properly?

 

2. I can't control the brightness of the screen and that's a little problem as it drains my battery and destroys my eyes. Tried googling but found some patches... really I don't know how to install it or go on.

 

Thank so much to anybody will help me!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $0.00 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,143
    • Reviews
      2,591

    Latest File
    By Niresh

    2,135    0

×