Dual Boot Problem after installing Niresh Mavericks Distro - Hackintosh Mavericks - Hackintosh Zone
Jump to content
geminih58

Dual Boot Problem after installing Niresh Mavericks Distro

Recommended Posts

Hi, I installed Mac OS X Mavericks using Niresh distro on my Pradator pc, I installed it on my (D) drive, I have Windows 7 on my © drive, I installed it using a 16GB USB flash drive, the installation all went well and Mavericks installed without any problems I took the USB flash drive out of my pc and restarted the computer. Thats when I hit the problem. After restarting my pc  all i got was a blackscreen with bootO: error nothing else, i did not have any option to boot into Windows, System Reserve or Mac, the only way I could get these 3 boot options back on the screen was to restart my pc with the USB flash drive plugged back into my pc and then I got the options to boot from Niresh, Windows, System Reserve or Mac, how can I fix this problem and boot straight from the pc without having to have the USB flash drive inserted every time.Many Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×