Jump to content
joeszef

Niresh 10.10.1 to OS X Yosemite 10.10.3 Update using Clover Bootloader

Recommended Posts

Just curious here coz I have already tried all possible steps but I am not able to successfully update to 10.10.3. 

 

Currently I have Niresh 10.10.1 installed with Clover Std bootloader using HM77 Chipset and HD 4000 GPU. 

 

So far, I have tried update via Mac app Store and direct download but got the same error. Getting a bootloop before reaching the login screen. Getting the ignoring drivers error. 

 

I have also used Hackintosh Update but sitll not able to boot getting the same ignoring drivers error. Btw, after the update I did not put a any bootflag, could it be the issue? I haven't tried placing some bootflags though. 

 

Hope you guys can enlighten me. Thanks ! 

Share this post


Link to post
Share on other sites

Just curious here coz I have already tried all possible steps but I am not able to successfully update to 10.10.3. 

 

Currently I have Niresh 10.10.1 installed with Clover Std bootloader using HM77 Chipset and HD 4000 GPU. 

 

So far, I have tried update via Mac app Store and direct download but got the same error. Getting a bootloop before reaching the login screen. Getting the ignoring drivers error. 

 

I have also used Hackintosh Update but sitll not able to boot getting the same ignoring drivers error. Btw, after the update I did not put a any bootflag, could it be the issue? I haven't tried placing some bootflags though. 

 

Hope you guys can enlighten me. Thanks ! 

Personally, I'd say trying boot flags is a given... If it didn't boot right away the first two or so times, you're just trying to fight 'insanity' (Doing the same thing over and over, expecting a different result each time). 

Although, I'm having a similar problem. Sorta. I can't get it to update at all. I don't wanna try the update via the app, cause IDK what that'll actually do to my system kext/kernel wise and such. So I was hoping to do the 'HackUpdater', but once it gets to 'running package scripts' it sits there and then fails. I know its supposed to take a while cause its gotta download the .dmg file, but it seems to download that just fine because its sitting right here on the desktop like it said it'd do. But like I said, it just 'fails' immediately afterwards. Doesn't even seem to try doing anything.. just, fails a few moments after putting the .dmg onto the desktop...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...