Jump to content
gradedcatfood

Endless Reboot After Successful install!

Recommended Posts

I have sucessfully installed 10.9 on my p.c. and have tried the chamelon boot loader (about to try clover) but after i install 10.9 I will reboot and I will get stuck into an endless loop after i see the bootloader. 

I have tried -v to see what is going wrong but i can't see the text because the reboot will cause it to not stay long enough for me to read it.

I have also tried -x USBBusFix=No PCIRootUID GraphicsEnabler with no luck.....

 

Note: as i have an AMD proc. i had to use     "Kernel Cache"=amd       in order to install

Is it possible to retrieve a log so i can at least see where it hangs up to auto reboot like this?

 

msi fm2-a75ma-e35

A8-5600 AMD QUAD CORE

4gb of ram

Radeon HD 5550

 

 

Share this post


Link to post
Share on other sites

http://www.insanelym...on-amd/page-238

 

post :4743   have attachment...   download and unzip, rename it to  "amd"  and paste it to the root directory of  Niresh's Maverick destro. Boot it from destro and use  just "-v" "amd" without quotes, after it load files it will freeze for few mins depends of ur  system. then it will continue with installation.

After installation it will reboot use flags  "-v" "GraphicsEnabler=No"  without quotes (u can use also ur APU GPU  XD)  make  fast  login to prevent freeze of system (its happens if u are not log in fast).  

Im currently posting it from a working Hackintosh  on  APU  A8 3870k over clocked @3,4GHz with 8GB Ram but i have  issues with Graphics  :/ will solve it later.

P.S. i installed em today. for APU always trust only Bronya's(Bronzovka's)  kernels don't afraid to ask him in pm a help(insanelymac.com/forums) he always  can give a link to he's latest  kernels.

Share this post


Link to post
Share on other sites

http://www.insanelym...on-amd/page-238 post :4743   have attachment...   download and unzip, rename it to  "amd"  and paste it to the root directory of  Niresh's Maverick destro. Boot it from destro and use  just "-v" "amd" without quotes, after it load files it will freeze for few mins depends of ur  system. then it will continue with installation.After installation it will reboot use flags  "-v" "GraphicsEnabler=No"  without quotes (u can use also ur APU GPU  XD)  make  fast  login to prevent freeze of system (its happens if u are not log in fast).  Im currently posting it from a working Hackintosh  on  APU  A8 3870k over clocked @3,4GHz with 8GB Ram but i have  issues with Graphics  :/ will solve it later.P.S. i installed em today. for APU always trust only Bronya's(Bronzovka's)  kernels don't afraid to ask him in pm a help(insanelymac.com/forums) he always  can give a link to he's latest  kernels.

Let me know if this solve the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...