Jump to content
  • 0

Dell Inspiron 3148 [IOBluetoothHCIController]


I have a Inspiron 11 3148 laptop and when I boot the installer I get stuck at this, I've tried using yosemite zone and unibeast and both get the same result. I wasn't even getting this far but I have used a kernel patch for Haswell processors. I feel as if I'm getting very close. 




Intel Core i3-4010U


Intel HD Graphics 4400 0x1028 (0x068E)

Intel Haswell-ULT Rev 09

Intel ID9C43 Rev 04. south bridge.

Intel Dual Band Wireless-AC 7260

Intel 8 Series SMBus Controller - 9C22










Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting Auguest 2018

    Please donate to support the community.
    We appreciate all donations!


    $22.30 of $100.00 goal reached.
    Donate Now