Crashes every once a while - Hackintosh Mavericks - Hackintosh Zone
Jump to content
Sign in to follow this  
Bill Sherlock Hedges

Crashes every once a while

Recommended Posts

Hi guys,

 

I'm running Mavericks on my AMD system, but for some reason every now and then the system completely locks up and I have to hard shutdown and boot back in.

I can't see a pattern yet, and I don't really know where to look for logs.

 

If someone could tell me where to find a log that may be useful that'd be great - or any other advice would be great, too.

 

I'm running the following setup:

Motherboard: ASUS M5A99X EVO

Graphics cards: ASUS NVidia GTX 560 TI (x2)

Processor: AMD Phenom II x4 955 @ 3,2GHz

RAM: 14GB HyperX 1333MHz

 

Everything looks to be working out the box so far. LAN works out the box, graphics appear to also work out the box - but I'm wondering if the graphics could be the cause of the problem?

I have Facebook on in the background, and that sometimes uses Flash to play the videos in the newsfeed, so wondered whether it was stressing one/both of my graphics cards.

 

Any help is appreciated. Let me know if you need more information - as I say, I don't know where to find any logs just yet, but if someone could help with that I'll post it here (and look at it myself)

 

Share this post


Link to post
Share on other sites

This forum seems pretty dead.

 

Anyway - I've found the freezefix.app which looks to be promising. Will post my results (and the app if it fixes my problem) later.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×