Jump to content
Sign in to follow this  

Installer won't load, but boots

Recommended Posts

I'm having an issue where the installer boots, but the installer app itself won't load.
There's no crash since I can still move around the mouse, but I see the loading icon so it's obviously trying to do something.
This happens on both verbose and normal:
I notice that the second to last line in the log is 'DSMOS has arrived', which I remember being a known issue. I'll try the fixes for this and report back.
I have tried booting with nv_disable=1 and no-zp,both together and separately, but nothing has worked.

Is there a workaround?


I'm using the latest Yosemite image with a 32GB Corsair USB drive, used Transmac as per the instructions to image the drive.

The target HDD has 1TB for Windows (my current Windows install resides on it), and ~800GB for OS X.


CPU: Intel i5 4440

RAM: 8GB DDR3 2200MHz

Motherboard: Gigabyte Z97P-D3

HDD: 2TB WD Green (plus a 120GB Samsung 850 Evo that will be used for Windows when it arrives tomorrow)
GPU: Gigabyte GTX 960 Windforce 2 OC Edition

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...