Jump to content

Installer won't load, but boots

Recommended Posts

I'm having an issue where the installer boots, but the installer app itself won't load.
There's no crash since I can still move around the mouse, but I see the loading icon so it's obviously trying to do something.
This happens on both verbose and normal:
I notice that the second to last line in the log is 'DSMOS has arrived', which I remember being a known issue. I'll try the fixes for this and report back.
I have tried booting with nv_disable=1 and no-zp,both together and separately, but nothing has worked.

Is there a workaround?


I'm using the latest Yosemite image with a 32GB Corsair USB drive, used Transmac as per the instructions to image the drive.

The target HDD has 1TB for Windows (my current Windows install resides on it), and ~800GB for OS X.


CPU: Intel i5 4440

RAM: 8GB DDR3 2200MHz

Motherboard: Gigabyte Z97P-D3

HDD: 2TB WD Green (plus a 120GB Samsung 850 Evo that will be used for Windows when it arrives tomorrow)
GPU: Gigabyte GTX 960 Windforce 2 OC Edition

Share this post

Link to post
Share on other sites


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $21.95 of $100.00 goal reached.
    Donate Now