Jump to content
kamilgregorczyk

Intel HD 4400 and Haswell

Recommended Posts

Hello everyone,

 

I've installed yosemite successfully, but there's something wrong with my graphic driver. In About this Mac i see only 3mbs vram available and everything lags. I'm using niresh version with clover ( this was my tutorial ->

https://youtu.be/8bgMsuZeb7k 

  except i had to use /haswell kernel). Yes I've been using google and hackintosh search but i got some solutions related to intel hd 4000 and 4600 and those are not working. What can i do to make it fully compatible?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,655
    • Total Posts
      29,762
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...