Jump to content
Viswaprakash Dhanalakota

OS X Yosemite installed successfully For AMDFX 8350 BUT GETING STUCK AFTER LOGIN ANF GRAPHICS

Recommended Posts

what was your boot flag? im stuck at the hackintosh zone logo. it is not loading for some reason. i have the same processor ( amd fx-8530) please do let me know. Thank you!

Share this post


Link to post
Share on other sites

Hi

 

i succesfully install niresh yosemite 10.10.1 ,

My Processor :AMDFX8350

Mother Board :GIGABYTE GA-990FXA-UD5

 Graphics Nvdia 650Ti 2GB

 

The problem is graphics error and system getting stuck (freeze) and no safari working ,so plz help me anybody to solve

 

 

thanks niresh providing for OS ,

 

 

Regrads

Prakash

 

Reinstall Yosemite.

 

When you customize the setup go Graphics and tick the one that say "Backup all Graphics Kexts" or something like this.

 

Also tick your preferred SMBIOS (MacPro 3,1 is recommended) and your boot flags (e.g. npci=0x3000 and Verbose Mode).

 

Finally install these kext with Kext Wizard: https://mega.co.nz/#F!uEohiJKa!rAA7desieEgeIQQU8VAjnw

 

And the NVIDIA Web Drivers: http://www.nvidia.com/download/driverResults.aspx/81212/en-us

 

Restart and enjoy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...