Hackintosh Won't Do Anything - Hackintosh Yosemite - Hackintosh Zone
Jump to content
scarytino

Hackintosh Won't Do Anything

Recommended Posts

So, I'm trying to install Hackintosh on my HP laptop

- CPU ( Intel Core i5 2540M SandyBridge 2,4 Ghz)
- Graphic Card by exact name (nVidia GeForce GT540M)
- MotherBoard Chipset (Intel HM 65)
- Wlan (Atheros AR9285)

- Ethernet (Realtek RTL8188)
- "Sound" Card (Chipset Realtek alc296 )

 

Those are the specs I was told to include.

 

Initially I don't get anything. It just goes to a black screen.

 

I started to used these boot flags:

/hp

-x

USBBusFix=Yes

UHCIacquire=Yes

EHCIreset=Yes

USBLegacyOff=Yes

 

and I can get it to show the hackintosh logo but it never loads. It never even shows any loading information.

 

I've tried to use verbose mode but it won't show anything, so I'm struggling to get it to install.

 

Can anyone help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $0.00 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,143
    • Reviews
      2,591

    Latest File
    By Niresh

    2,135    0

×