Jump to content

HP DC7900 - help needed

Recommended Posts

Hello all, HP Duocore E8400 Q45 chipset GMA4500 intigrated graphics - bios at max.


DLd and put on to USB, Niresh Yosemite.


Attempt to install - hangs at   disk2s2: 0x3e8 (UNDEFINED).


I tried to boot with this.


-v -f -x IGPEnabler=Yes GraphicsEnabler=No


None of the suggested hangs in the guide seem to match.


Is there more info I can give to help?   This hardware has worked for many at TMX - so I would like to try with Nirish, but so far no go.



Share this post

Link to post
Share on other sites

No suggestions?


Thought this forum was supposed to be support for this distro. I have tried to get this to boot on 4 different machines and not a one can I get to the installer.


Oh well, I will follow this thread, if anyone has ideas on how to get this to boot on core2duo q45/ich10 hardware. Thanks

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $21.95 of $100.00 goal reached.
    Donate Now