Jump to content
TiramisuCupcake1

Yoesmite - stuck on white screen with cursor

Recommended Posts

Hi. I successfully installed yoesmite on my pc and after it says installation complete it restarts my pc. At first i cant boot because it gives me some memory allocation error But i successfully booted with these flags

-f -v GraphicsEnabler=No AtiConfig=Pitcairn AtiPorts=4 npci=0x3000

And now im suppose to be seeing a set up my mac screen but instead im seeing this. I cant attatched an image Because im on my s4 and the picture size is too big :(

I have a

amd fx 8530

ati hd7770 gpu

500gb hard drive

8gb ram

Update: now its at a black screen with same cursor.. grr ;(

Update 2: Omg now it finally worked when i added the flag -x.. but guess what?! Im at the login screen with one user and i dont know the username and pw! Omfg.... and its lagging terribly. Wosneujdnxkdlqowi37r763uwn somwone help plssss and now the stupid installation wont start.... ffsssss

Pls help! Thank you <3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...