OS X Yosemite Gets Stuck On Boot - Hackintosh Yosemite - Hackintosh Zone
Jump to content
sayansaha2

OS X Yosemite Gets Stuck On Boot

Recommended Posts

I have a MSi A6200 laptop and I tried to install OS X Yosemite. The laptop reached the installer perfectly and installed smoothly! I have used many boot flags but none of them have seemed to work! When I am booting into the system, I use -v and it showed that GFX0: Family Specific Matching Fails. I don't understand where I went wrong. Thank you!

- CPU (Intel Core i5-430m 2.26 GHZ)

- Graphic Card by exact name: (Intel GMA HD Graphics )
- MotherBoard Chipset: (Intel HM55)
- Wlan: (Atheros AR9285)
- Ethernet:  I don't know
- "Sound" Card: I don't know
 

post-211816-0-18716000-1430690646_thumb.

Share this post


Link to post
Share on other sites

I have the same problem! Please HELP!

Share this post


Link to post
Share on other sites

Make sure you have correct bios settings also try this flag "-f" if not work try "-f -v"

  • If HPET is available change it to ON & set HPET Mode as 64 Bit
  • Set SATA as AHCI
  • Enable ‘Executive Disable Bit’ (also known as XD Technology) (Disabling this may cause Hackintosh to Reboot Instantly)
  • Enable ‘Virtualization Technology’ (also known as VT Technology)
  • USB Legacy to ON (If you experience some usb related issues in verbose mode try switching to OFF)
  • If UEFI available turn it off & Enable legacy Boot
  • Save BIOS settings and restart

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×