Jump to content
hadesik

Newbie looking for help wtih a dell 7010 hackingtosh

Recommended Posts

Hello, 

 

1st here is my config:

 

Motherboard Name: Dell OptiPlex 7010

Motherboard ID 63-0100-000001-00101111-122211-Chipset$1APTC022_BIOS DATE: 08/12/13 09:10:33 VER: A15.00

CPU: QuadCore Intel Core i7-3770, 3400 MHz (34 x 100) Ivy Bridge-DT

Video card: Intel® HD Graphics 4000, GPU Code Name Ivy Bridge-DT GT2

Sound card: Realtek ALC269

Network card: Intel 82579LM Gigabit Network Connection PCI

 

I don't know if this info is good or not since i am a designer not a programmer. 

 

So I tried to do it on my own with the USB install method (with Maverik and Yosemite) and in both cases i could log in only if i used -x (safe mode I think) boot option and when i was in -v the sistem stopped running after i got something like this: [iOBluetoothHCIController] [searchForTransportEventTimeOutHandler] - Missing Bluetooth Controller Transport. 

 

Any ideas please since this is way over my head. Or a step by step guide on how to properly install Hackintosh on that machine with out the use of an other OSX PC since i don't have an other.

 

P.S. Thank you in advance.

Share this post


Link to post
Share on other sites

Hi !

I'm glad to see the Dell OptiPlex 7010, because I have another one. By the way, it's running fine with latest hackintosh Sierra by Niresh, then updated to latest version with Apple official package.

You don't need to be a 'programmer' to look for the info for your pc (did you mean 'developer' ?, maybe you are from Spain ?). In fact this has nothing to do  with the developing world.

Why don't you try the Sierra distribution ? it's updated and works with my 7010. So this way we could talk about issues...

Let me know ! I hope it helps.

 

Best regards,

Observing

Share this post


Link to post
Share on other sites

Hi I also installed Niresh Sierra and updated to latest 10.12.6. I´m using the Intel 4000 HD built-in graphic card. Sound and ethernet work too. The only issue I have right now is I can´t get the USB3 to work. Any suggestions?

Share this post


Link to post
Share on other sites

I have the same pc like the man above, i would like someone help me to get full aceleration with intel hd4000 inject-id it dowsnt work :(

Share this post


Link to post
Share on other sites

@malul in clover configurator, just enable INJECT-INTEL. I don't have Niresh installation anymore but it should work. Otherwise, let me know.

I also recommend, now that you have MacOs running, follow this guide for a clean installation with Apple installer:

http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-9-and-x99-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting Auguest 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×