Disable ADBlock Extension If you have.
OSX Yosemite stuck on grey screen after install - Hackintosh Yosemite - Hackintosh Zone Jump to content
danielcachucho97

OSX Yosemite stuck on grey screen after install

Recommended Posts

Hello everyone, yesterday I installed a fresh installation of OS X Yosemite.

 

I have:

 

Asus Maximus Ranger Z97 motherboard
Intel i7 4790K
Corsair Vengeance Pro 2x8GB
Gigabyte Windforce R9 280 3GDDR5 Graphics card
OCZ 120GB SSD
And 3 HDDs different sizes

 

It seems to be freezing on a grey screen.

 

I've used all of the following:

-x

/haswell

npci=0x2000

-v

-s (single user mode)

 

and it just seems like it is not working.

 

Can someone please help me ASAP...

 

Thanks alot

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,580
    • Total Posts
      29,494
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×