Jump to content
Sign in to follow this  
Mano Aamer

VGA cable not working

Recommended Posts

Hi guys,

so sorry for my many topics but i hope this will be the last topic  :) whatever

I installed mavericks successfully on my AMD PC

and when i try to start it i only get a no signal box in my screen after the apple logo and the spinning circle

I tried booting in safe mood and i tried many boot flags like -force64 and arch=i386

after a long time I connected my PC to my friend's monitor

the cable is HDMI and it started successfully with GraphicsEnabler=No

I disconnected the PC and i reconnected my monitor (with VGA cable)

and i used the same boot flag

and it booted successfully but at the start of Mavericks i get the no signal box (after the spinning circle)

so i think the problem is all about the VGA cable so how can i fix this problem and make my mavericks work on my monitor  :angry:


My Specs are

AMD FX 4100 Quad Core 3.6 GHz CPU

ATI Radeon HD 5770 GDDR5

8 GB of DDR3 RAM

MSI 970A G45 Motherboard


I have a DVI to VGA converter

Share this post

Link to post
Share on other sites

What port is your monitor connected to? The hdmi or the dvi or vga port?

the dvi

my monitor has a vga port that is connected to a dvi to vga converter and then to the card

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...