Jump to content
  • 0
SwiftSEO

blank screen after installation PLEASE HELP

Question

Every thing installs perfectly but after restarting and showing apple log it goes to a blank screen ..

 

upon restarting if you select nearish instead of the partition you have installed in and type amd64 it shows apple logo and then nothing ..

 

window doest boot unless you put the usb flash memory and go for option .
 

followed all steps as in this video

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

After given the installer another try . THis time it reaches on information page but hangs up and stays hang as i have waited one hr.
 

Spec:

amd 8core processor

16gb harddrive

invidia gtx 720 graphiccard

 

using vga instead of hdmi

 

PLEASE HELP AS ITS BEEN THREE DAYS GOING BACK AND FORWARD 

Share this post


Link to post
Share on other sites
  • 0

having the same problem... would really like to get this fixed, the only difference is you have a AMD cpu and i a Intel i5 Haswell

Share this post


Link to post
Share on other sites
  • 0

try to remove Appleintelcpupowermanagement.kext without proper verbose error i can not diagnose the problem try to boot in verbose mode

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×